wp-content/plugins/wp-pagenavi/wp-pagenavi.php on line 179

好久没有更新博客,发现wordpress有的插件已经有了新版本了,于是逐一更新。更新其他几个插件都很正常,可是wp-pagenavi这个插件更新后,却无法启用,提示wp-content/plugins/wp-pagenavi/wp-pagenavi.php on line 179

原因,我的wordpress版本较低,是2.91版的,而插件是针对3.0的,故不兼容完全在情理之中。解决办法很简单,删除wp-pagenavi这个插件后重新安装。我又退回到了wp-pagenavi 2.61版的。

插件没有必要用最新的,关键是合适和稳定(当然有Bug除外)。

相关日志

发表评论

电子邮件地址不会被公开。 必填项已用*标注